Morbak's Home
Bienvenue sur Morbak's Home.

Ce pop-up a pour but de vous aider à utiliser le forum.

Voici donc quelques liens que nous vous conseillons de consulter :
Pour vous familiariser avec le forum, le règlement et notre équipe, cliquez ici

Si vous avez des problèmes informatiques, regardez cette catégorie.

Certains programmes de désinfection peuvent s'avérer dangereux, ne suivez pas aveuglément les indications d'autres sujets même s'ils sont similaires à votre cas. Exemples ici et ici

Si vous souhaitez faire désinfecter votre pc, lisez ce message et postez un nouveau sujet sur le forum (hébergez les rapports demandés et postez les liens dans votre sujet).

Si vous avez des soucis liés au forum (connexion, bugs divers) ou tout simplement des suggestions pour l'améliorer, vous pouvez poster ici ou contacter un administrateur en utilisant le formulaire de contact ici.

Pour bloquer la plupart des pubs sur internet, vous pouvez installer Adblock Plus, uBlock, ou un équivalent sur votre navigateur. Si certaines pubs s'affichent quand même sur le forum, nous n'y sommes pas liés. Par précaution, ne cliquez pas dessus.


Forum dédié aux jeux vidéos et à l'entraide informatique. Soluce, bugs ou soucis divers avec Windows? nous ferons notre possible pour vous venir en aide.
 
AccueilFAQRechercherMembresGroupesS'enregistrerConnexionCalendrierGalerie
Avis à tous les utilisateurs du forums, pour faciliter l'entraide et pour un suivi plus facile, aucune aide ne sera apportée sur la chatbox, si vous cherchez de l'aide, créez un sujet sur le forum.
Si vous aimez les récits interactif et que vous voudriez en avoir sur le forum, cliquez ici pour débattre sur la création d'une nouvelle section qui permettrait d'y poster vos histoires.
Juin/Juillet/Aout
Ven 11 Aoû - 13:52 par Hornet
C'est reparti pour une nouvelle série de modifications/nouveautés sur le fofo. On commence léger histoire de ne pas vous rendre fous mais aussi parce qu'il n'y …

Commentaires: 3
Sondage
Comment avez vous connu le forum?
 conseil d'un proche
 conseillé sur un forum
 lien sur un réseau social
 lien sur un sujet similaire
 google, yahoo, etc...
Voir les résultats
Don avec Paypal

Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.Partagez | 
 

 [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 17:19

Bonjour à tous,

Je suis sous Windows 8.1 pro. Mon PC est le LDLC Aurore BH1-I5-8-S1H15.

Voilà une semaine qu'aucun de mes ports USB (j'en ai 4 : 1 x USB 2.0, 2 x USB 3.0 et 1 x eSATA/USB Combo) ne détectent plus rien. Ils ne détectent ni une clé USB, ni un disque dur, ni même le récepteur de mon clavier/souris.

En revanche, dans le bios, ma clé USB est détectée sur mes 4 ports. De même, je peux utiliser mon clavier pour me déplacer dans le bios quelque soit le port que j'utilise.

J'ai tenté plusieurs restaurations, à différentes dates, mais ça n'a rien donné.
Du coup, j'ai réinstallé windows 8.1 pro, proprement (en formatant mon lecteur c) mais toujours rien, mes ports usb ne fonctionnent toujours pas.

J'ai réinstallé tous les pilotes windows 8.1 qui étaient fournis sur un DVD avec mon PC, mais en vain.

De plus, ma webcam et mon périphérique bluetooth, tous les deux intégrés à mon PC ont, également cessé de fonctionner en même temps que les ports USB.


Vous êtes mon dernier recours avant que je ne repasse à windows 7, meilleur windows jamais créé par Microsoft partait-il...^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 17:40

Bonjour, est-ce que le gestionnaire de périphérique indique un soucis avec les périphériques usb?
Quand tu dis que le pc ne détecte plus les périphériques usb, est ce que tu entends au moins le son de la connexion? tu as un message "périphérique non reconnu" ou rien ne se passe?

Tu as essayé de vider l’énergie du pc? (éteindre le pc, le débrancher, maintenir le bouton d'alimentation pendant quelques secondes et rebrancher le pc ensuite)

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 17:53

Oui, j'ai un souci dans le contrôleur de bus USB avec le Contrôleur d’hôte xHCI USB générique. Je l'ai désinstallé, supprimer, mais il se réinstalle toujours avec le triangle jaune.

Rien ne se passe. Je n'ai pas de message "périphérique inconnu" ou de son comme quoi un périphérique a été connecté.

Je ne connaissais pas la manip de vider l'énergie. Mon PC est portable. Tu me conseilles donc de retirer la batterie pendant quelques secondes ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 17:59

oui, débranche le pc, retire la batterie (pour lui enlever toute source d'energie) et maintient le bouton d'allumage enfoucé quelques secondes, ca va vider tout le courant résiduel du pc, ensuite reconnecte la batterie et regarde si ca marche mieux.

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 18:11

Non, ça n'a pas fonctionné.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 18:19

ouvre le gestionnaire de péripheriques, clic sur "contrôleurs de bus USB" et dans le menu Actions, choisi "rechercher des modifications sur le matériel"

Dans les controleurs de bus USB, double clic sur chaque ligne pour ouvrir les propriétés, et vérifier si dans l'onglet "gestion d'alimentation", la case "autoriser windows à éteindre ce périphérique pour economiser l'energie" est cochée. Si oui décoche la.

Si toujours pas mieux, tu peux essayer ces 2 solutions "automatisées" :
http://aka.ms/diag_device
http://aka.ms/diag_devicec

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 18:36

J'ai décoché toutes les cases "autoriser windows à éteindre ce périphérique pour economiser l'energie" est cochée" possibles et j'ai redémarré mon PC.

J'ai lancé les deux correctifs, et ça n'a rien changé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 18:40

essaye cette solution alors : https://support.microsoft.com/fr-fr/kb/2830154
Pour télécharger le correctif, clic sur le bouton Hotfix Dowload Available

On va finir par trouver un truc qui fonctionne.

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 18:52

Oui, j'espère ^^

J'ai le message d'erreur suivant : "Programme d'installation de Windows Update en mode autonome. La mise à jour ne s'applique pas à votre ordinateur."
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 19:06

rhaaa évidemment ils ne peuvent pas le faire pour windows 8 ET 8.1 pfff

Branche au moins une clé usb sur le pc puis fais un clic droit sur l'icone "ordinateur" (ou "ce pc") et séléctionne "gérer". Dans la fenêtre qui s'ouvrira, va dans Stockage/Gestion des disques et dis moi si après l'analyse des disques connectés il trouve la clé usb dans la liste.

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 19:16

Non, j'ai testé et analysé sur tous les ports, il ne l'a trouve pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 19:36

regarde si windows update ne te trouve pas une mise à jour qui corrigera le soucis. En general il trouve les pilotes donc permet de corriger les erreurs dans le gestionnaire de peripheriques.

Si windows update ne trouve pas de mise à jour regarde ce sujet : http://support.hp.com/fr-fr/document/c03512148

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
casper
Modérateur/Contributeur désinfection
avatar

Messages : 3224
Réputation : 142
Age : 26

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 20:10

Salut,, tu peux essayer aussi d'ouvrir la recherche windows et taper : problèmes
Il devrait te trouver "résoudre les problèmes" dans le panneau de configuration
clic dessus et ensuite dans la fenêtre de résolution des problèmes, clic sur "Configurer un périphérique" si tu as.

Laisse toi ensuite guider pour l'analyse et la résolution des soucis s'il trouve quelque chose.

===============signature du membre===============
Les cracks et leurs conséquences : cliquez ici. Pour des exemples sur virustotal : cliquez là
Index des infections les plus répandues : c'est par ici ou ici
L'anonymat sur internet ça n'existe pas : explications là
Quand les journalistes s'intéressent à l'informatique ca fait rire : la preuve ici
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mehdibleu
Megaman/Megawoman
Megaman/Megawoman
avatar

Messages : 294
Réputation : 7

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 20:24

il faut savoir qu'au moment de l'installation de win8.1 à partir d'une clé usb, elle a recu un message disant "Votre ordinateur a besoin d'un pilote media qui est manquant. Il peut s'agir d'un pilote de disque dvd, usb ou disque dur...." et elle a décidé à ce moment la de procéder à l'installation via un DVD.

j'ai essayé de lui résoudre le probleme via teamviewer pendant plus d'une heure mais aucune solution n'a marché.

Voila c'etait juste une petite information de plus que je donne et qui pourrait vous aider à y voir plus clair.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 20:37

C'est vrai, un vaillant mehdibleu ;-)

J'ai essayé "résoudre les problèmes" mais il y a eu échec : "Contrôleur d'hôte compatible xHCI USB présente un problème au niveau pilote. Non corrigé".

Là et depuis tout à l'heure, je suis en train d'installer les 36 456 mises à jour de windows update.. plus que 23 589.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 20:39

je déteste ce message ^^ chaque fois que je l'ai eu à résoudre, la solution était différente... Il s'est affiché seulement pour l'installation via usb?

Ca peut venir du bios qui nécessite une mise à jour, d'un support d'installation corrompu, d'un réglage à changer dans le bios concernant justement les ports usb, je viens de lire que ca peut même venir d'un "formatage défectueux", c'est à dire qu'un résidu de fichier est présent et gêne le bon déroulement de l'installation.

Par contre comme l'installation s'est faite ensuite ca ne devrait pas poser de soucis. C'etait windows 8.1 qui était installé au départ sur ce pc?

Edit : regarde ici si la réponse apportée peut réactiver les ports usb : http://answers.microsoft.com/fr-fr/windows/forum/windows_8-hardware/probl%C3%A8me-pilotes-usb/9f67fb8d-1035-414b-af0c-d17252d17d2d?auth=1




Pour modifier la valeur dan le registre, dans la recherche de windows tape REGEDIT et ouvre le en tant qu'admin. Puis une fois l'editeur de registre ouvert, déroules les dossiers indiqués jusqu'a USBSTOR puis doucle clic sur la ligne start et met 2 a la place de la valeur déja présente. Si tu n'as rien sous CurrentControlSet, regarde dans ControlSet001 (dans le sujet c'est suite a une mise à niveau d'ou le dossier windows.old que tu n'as pas dans ton cas)

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 21:44

Ce message là "Votre ordinateur a besoin d'un pilote media qui est manquant. Il peut s'agir d'un pilote de disque dvd, usb ou disque dur...." ?
Oui, uniquement quand j'ai essayé d'installer windows à partir de la clé. Aucune erreur avec le DVD.

Il n'y avait pas de système d'exploitation sur mon pc quand je l'ai acheté il y a 2 ans. Mais je sais plus si à l'époque, j'avais installé windows 7 ou déjà windows 8.1 pro. Dans les deux cas, les ports fonctionnaient.

Mais j'ai déjà eu ce problème (ports qui ne répondent pas et webcam plus détectée), il y a peut-être 8 mois. Et puis miracle, je ne sais pas comment, le problème s'est réglé par magie. Mes ports USB fonctionnaient de nouveau et ma webcam réapparaissait dans le gestionnaire de périphériques.

Et là, depuis une semaine, à nouveau ce même problème.

J'ai vérifier le disque dur avec SeaTools, le vérificateur de disque de windows et avec hard disk sentinelle et rien d'anormal à signaler
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 21:50

je commence à me demander si le pc est bien compatible avec windows 8.1, vu que le bios voit bien les peripheriques, ca vient probablement de windows

Tu as fait la manipulation dans le registre comme expliqué?
Peut-être qu'en mettant le bios en LEGACY au lieu de UEFI ca reglera le soucis si ca n'est pas deja le cas.

Edit : ou alors trouver le reglage dans le bios qui permet de passer l'USB en AHCI au lieu de IDE (ca c'est la solution pour l'installation en général)

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 22:09

Mais c'est étonnant, mes ports usb ont déjà fonctionné sur mon pc et sous windows 8.1 pro.

Oui, je viens de faire la manip dans le registre et pas de nouveau.

Le bios en Legacy... euh, là je bloque.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 22:23

C'est un peu compliqué pour ceux qui ne connaissent pas oui.

En fait le bios c'est le programme qui gère le démarrage des disques dur, dvd, etc... donc il permet au pc de démarrer le disque dur. En gros depuis la création de windows, on avait des bios classiques (ou legacy) avec une page noire, grise ou bleu souvent, dans ce style :


Avec l'arrivée de windows 8 on a eu un nouveau type de bios plus sécurisé, plus performant, mais aussi plus embêtant parce qu'il bloque parfois les CD non officiels et d'autres choses. Ca ressemble a ca visuellement :

Dans ton cas, si le bios est un bios UEFI, il bloque peut-être partiellement le fonctionnement des ports usb ce qui pourrait expliquer le soucis d'installation. Et donc il doit y avoir un réglage quelque part qui permette de passer du mode UEFI (ou EFI) a LEGACY. L'affichage ne changera pas mais les restrictions ne seront plus appliquées et du coup peut-être que les ports usb fonctionneront a nouveau.

Sinon, pour le mode AHCI c'est pareil, dans le bios tu dois avoir quelque part une ligne marquée Sata mode ou quelque chose du genre qui doit indiquer soit AHCI, soit IDE, quelque soit le reglage actuel, il pourrait être intéressant d'essayer de le changer (passer de ahci à ide ou de ide à ahci). (oui je sais, AHCI et IDE sont les réglages d'une ligne marqué Sata mode normalement, mais ca semble fonctionner pour les ports usb)

exemple ici :

Edit : tu as pensé à redémarrer le pc après la modification du registre?

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 22:29

Attention, petit détail important que j'ai oublié de signaler concernant AHCI et IDE, le changement après l'installation de windows peut entrainer des messages d'erreur, il est donc préférable avant de changer ce mode, de faire la manipulation marquée ici dans la section "je résous le problème moi même" : https://support.microsoft.com/fr-fr/kb/922976

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 23:04

Je savais ce qu'était le bios, mais je ne savais pas ce qu'était les modes Legacy ou UEFI.

Oui, j'avais redémarrer après la manip dans le registre.

Du coup, j'ai regardé dans le bios, et le SATA Mode me permet uniquement l'option AHCI Mode.

Ensuite, dans UEFI Settings, j'ai l'option "UEFI Boot" où je peux "Enabled" le mode qui pour l'instant est sur "disabled".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Jeu 15 Sep - 23:17

laisse sur disabled du coup. Ce soucis devient de plus en plus bizarre.

regarde si tu as des pilotes à mettre à jour en suivant ce tuto : http://morbak-home.forumgratuit.org/t819-mettre-a-jour-ses-drivers-pilotes#19083

Si c'est le cas, installe les dernieres version de tout ce qu'il propose. Sinon tu peux tenter une actualisation de windows sans perte de données : http://morbak-home.forumgratuit.org/t873-telecharger-reparer-un-windows-fonctionnel (actualiser windows permet de conserver les fichiers personnels, seuls les programmes sont supprimés)

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Moukwap
Pacman/Bomberman
Pacman/Bomberman
avatar

Messages : 19
Réputation : 0

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Ven 16 Sep - 10:21

Bonjour,

Alors j'ai téléchargé tous les pilotes proposés sur DriversCloud.

Les pilotes pour les cartes PCI et réseaux se sont installés correctement.

En revanche, pour la carte graphique, j'ai le message d'erreur "Ce système ne possède pas la configuration minimale requise pour l'installation du logiciel."

Pour le contrôleur de stockage, "Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode]", j'ai pas eu de message d'erreur mais le pilote est toujours proposé quand je fais une nouvelle détection.

Quant aux contrôleurs de bus:
- j'ai le message "Les fichiers n'ont pas pu être copiés. Le programme d'installation va s'arrêter." pour le pilote "Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2"
- et enfin, le pilote pour "Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI" s'installe sans message d'erreur mais il m'est toujours proposé à l'installation après une nouvelle détection.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hornet
Administrateur/Contributeur désinfection
avatar

Messages : 3346
Réputation : 152

MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   Ven 16 Sep - 12:23

Pour le pilote graphique ce n'est pas un soucis.
Pour ceux qui sont encore proposés après l'installation c'est du à une erreur de détection de driverscloud.

Au niveau du gestionnaire de périphérique ca va mieux? Et pour le fonctionnement des ports usb?

===============signature du membre===============
Pour savoir comment entretenir votre pc, cliquez ici
Un problème avec Windows? premier réflexe : Microsoft Fixit
Votre pc est infecté et vous ne savez pas quoi faire pour commencer? lisez ceci
Réfléchissez avant de cliquer, vous éviterez beaucoup de soucis. Projet anti-malware : s'informer pour mieux se protéger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.   

Revenir en haut Aller en bas
 
[résolu] Ports USB ne fonctionnent pas dans Windows mais fonctionnent dans bios.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Comment enlever des entrées de l'exécution automatique dans windows 7 ?
» Bannière visible dans profil, pas dans message
» Enlever " Il y a X messages dans X sujets dans ce forum "
» Je suis admin mais dans mon frofil, il n'y a pas marquer "admin"
» [Résolu] Fenêtres publicitaires intempestives

Permission de ce forum:Vous pouvez répondre aux sujets dans ce forum
Morbak's Home :: Informatique :: Sujets résolus :: Divers-
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.Sauter vers: